Permalink
Switch branches/tags
Find file
Fetching contributors…
Cannot retrieve contributors at this time
59 lines (53 sloc) 1.64 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "hipchat"
s.version = "0.4.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["MojoTech", "germs12"]
s.date = "2012-04-13"
s.description = "Ruby library to interact with HipChat"
s.email = "gems@mojotech.com"
s.extra_rdoc_files = [
"LICENSE",
"README.textile"
]
s.files = [
".document",
"LICENSE",
"README.textile",
"Rakefile",
"VERSION",
"hipchat.gemspec",
"lib/hipchat.rb",
"lib/hipchat/capistrano.rb",
"lib/hipchat/chef.rb",
"lib/hipchat/rails3_tasks.rb",
"lib/hipchat/railtie.rb",
"spec/hipchat_spec.rb",
"spec/spec.opts",
"spec/spec_helper.rb"
]
s.homepage = "http://github.com/mojotech/hipchat"
s.require_paths = ["lib"]
s.rubygems_version = "1.8.10"
s.summary = "Ruby library to interact with HipChat"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<httparty>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 2.0"])
s.add_development_dependency(%q<rr>, ["~> 1.0"])
else
s.add_dependency(%q<httparty>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.0"])
s.add_dependency(%q<rr>, ["~> 1.0"])
end
else
s.add_dependency(%q<httparty>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.0"])
s.add_dependency(%q<rr>, ["~> 1.0"])
end
end