Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Panel] Nothing appears when empty site title #2261

Closed
afbora opened this issue Oct 30, 2019 · 1 comment

Comments

@afbora
Copy link
Contributor

@afbora afbora commented Oct 30, 2019

Describe the bug

  1. When the site title is left blank, a warning is given in red but it is allowed to be saved blank.
  2. If the blank is saved, there are no marks in the panel to edit the site title.

To Reproduce
Steps to reproduce the behavior:

  1. Go to panel
  2. Edit site title as empty
  3. See nothing about site title

Screenshots
FireShot Capture 790 -  - http___localhost_test_kirby_3 3 0_panel_site

Expected behavior
FireShot Capture 789 - mark@otto com - http___localhost_test_kirby_3 3 0_panel_users_5fzl5pcb

The site title must be requiered or if left blank, a placeholder should appear like the username.

Kirby Version
3.3.0 (I guess on older versions)

@bastianallgeier bastianallgeier added this to the 3.3.0 milestone Oct 30, 2019
bastianallgeier added a commit that referenced this issue Oct 30, 2019
@bastianallgeier

This comment has been minimized.

Copy link
Contributor

@bastianallgeier bastianallgeier commented Oct 30, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
2 participants
You can’t perform that action at this time.