Skip to content
Permalink
Browse files

Use doit 0.30.0 on Python 3

Signed-off-by: Chris Warrick <kwpolska@gmail.com>
  • Loading branch information
Kwpolska committed Dec 28, 2016
1 parent 3ce7fc0 commit 60e105e69496eab9b089825e101db08308b20bb6
Showing with 3 additions and 2 deletions.
  1. +2 −1 requirements.txt
  2. +1 −1 snapcraft/requirements.txt
@@ -1,4 +1,5 @@
doit>=0.28.0,<=0.29.0
doit>=0.28.0,<=0.29.0 ; python_version == '2.7'
doit>=0.28.0 ; python_version >= '3.3'
Pygments>=1.6
Pillow>=2.4.0
python-dateutil>=2.4.0
@@ -9,7 +9,7 @@ webassets>=0.10.1
ghp-import2>=1.0.0
ws4py==0.3.5
watchdog==0.8.3
doit>=0.28.0,<=0.29.0
doit>=0.30.0
Pygments>=1.6
python-dateutil>=2.4.0
docutils>=0.12

0 comments on commit 60e105e

Please sign in to comment.
You can’t perform that action at this time.