Skip to content
Permalink
Browse files

Python 3.3 needs older doit, and requires.io can now stop spamming me

Signed-off-by: Chris Warrick <kwpolska@gmail.com>
  • Loading branch information
Kwpolska committed Dec 28, 2016
1 parent 60e105e commit a4478f2eee0e12a7f58c17c95659fbf995f08973
Showing with 2 additions and 2 deletions.
  1. +2 −2 requirements.txt
@@ -1,5 +1,5 @@
doit>=0.28.0,<=0.29.0 ; python_version == '2.7'
doit>=0.28.0 ; python_version >= '3.3'
doit>=0.28.0,<=0.29.0 ; python_version <= '3.3' # rq.filter: <=0.29.0
doit>=0.28.0 ; python_version >= '3.4'
Pygments>=1.6
Pillow>=2.4.0
python-dateutil>=2.4.0

0 comments on commit a4478f2

Please sign in to comment.
You can’t perform that action at this time.