Permalink
Browse files

Change Python 2 switch message to say (or 2017)

We suck at deadlines, don’t we?

(I would love to get v8 out this year, though! @ralsina, any opinions?)

Signed-off-by: Chris Warrick <kwpolska@gmail.com>
  • Loading branch information...
Kwpolska committed Nov 6, 2016
1 parent 14fb317 commit acd615acfb2d3bb572903e514f13800b61b8da18
Showing with 2 additions and 2 deletions.
  1. +2 −2 nikola/plugins/task/py3_switch.py
@@ -36,12 +36,12 @@
from nikola.utils import get_logger, STDERR_HANDLER
from nikola.plugin_categories import LateTask
-PY2_AND_NO_PY3_WARNING = """Nikola is going to deprecate Python 2 support in 2016. Your current
+PY2_AND_NO_PY3_WARNING = """Nikola is going to deprecate Python 2 support in 2016 (or 2017). Your current
version will continue to work, but please consider upgrading to Python 3.
Please check http://bit.ly/1FKEsiX for details.
"""
-PY2_WARNING = """Nikola is going to deprecate Python 2 support in 2016. You already have Python 3
+PY2_WARNING = """Nikola is going to deprecate Python 2 support in 2016 (or 2017). You already have Python 3
available in your system. Why not switch?
Please check http://bit.ly/1FKEsiX for details.

0 comments on commit acd615a

Please sign in to comment.