Skip to content
Permalink
Browse files
Make requires.io stop mentioning markdown being outdated
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
  • Loading branch information
Kwpolska committed Sep 30, 2018
1 parent 1f51ab2 commit ba8210a863966025b8fd2a455bb799afb7519f2b
Showing with 2 additions and 3 deletions.
  1. +1 −1 requirements.txt
  2. +0 −1 scripts/release
  3. +1 −1 setup.py
@@ -4,7 +4,7 @@ Pillow>=2.4.0
python-dateutil>=2.6.0
docutils>=0.13
mako>=1.0.0
Markdown>=2.4.0,<3.0.0
Markdown>=2.4.0,<3.0.0 # rq.filter: <3.0.0
unidecode>=0.04.16
lxml>=3.3.5
Yapsy>=1.11.223
@@ -154,4 +154,3 @@ echo " * Create a GitHub release"
echo " * Update GitHub Issues milestones"
echo " * Update Nikola’s website"
echo " * Send out announcement e-mails"
echo " * Update AUR PKGBUILDs"
@@ -8,7 +8,7 @@


with open('requirements.txt', 'r') as fh:
dependencies = [l.strip() for l in fh]
dependencies = [l.strip().split("#")[0] for l in fh]

extras = {}

0 comments on commit ba8210a

Please sign in to comment.