Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[requires.io] dependency update on master branch #1731

Closed
wants to merge 2 commits into from

Conversation

@Kwpolska
Copy link
Member

Kwpolska commented May 19, 2015

No description provided.

requires added 2 commits May 19, 2015
@ralsina
Copy link
Member

ralsina commented May 19, 2015

Should we update this with the fixed version? Maybe >=2.7.0 instead?

@Kwpolska
Copy link
Member Author

Kwpolska commented May 19, 2015

did you mean Yapsy>=1.11.123? test dependencies are flagged down at exact versions.

@ralsina
Copy link
Member

ralsina commented May 19, 2015

I meant pytest, but if we have them on fixed numbers, that's ok for me.

Yapsy let's wait for the next minor release that will have the fix and a consistent version number...

@ralsina
Copy link
Member

ralsina commented May 20, 2015

We could go back to 1.10.143 or something like that until the new release is out, that one works.

Or 1.11.123b :-P

@ralsina ralsina closed this May 22, 2015
@Kwpolska Kwpolska deleted the requires-io-master branch May 22, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants
You can’t perform that action at this time.