Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: new-interfaces
Commits on May 20, 2014
  1. @dcramer
  2. @dcramer
  3. @dcramer

    Merge branch 'master' into new-interfaces

    dcramer authored
    Conflicts:
    	CHANGES
    	Makefile
    	src/sentry/interfaces.py
    	src/sentry/manager.py
    	src/sentry/models/event.py
    	src/sentry/search/django/backend.py
    	src/sentry/utils/safe.py
    	tests/sentry/coreapi/tests.py
  4. @dcramer

    Bump jshint to 2.5.0

    dcramer authored
Commits on May 18, 2014
  1. @dcramer
  2. @dcramer

    Lint

    dcramer authored
  3. @dcramer
  4. @dcramer

    Add lxml c deps :(

    dcramer authored
  5. @dcramer
  6. @mattrobenolt

    Merge pull request #1181 from alex/py3k-names

    mattrobenolt authored
    Removed usage of names that don't exist on py3k
  7. @alex

    typo fix

    alex authored
  8. @alex

    Removed usage of names that don't exist on py3k

    alex authored
    Some of the semantics will probably need adjustment, but for now this is the best we can do. flake8 now runs clean under py3k, we have to wait for all the dependencies to be ported at this point.
  9. @mattrobenolt

    Merge pull request #1180 from alex/py3-syntax

    mattrobenolt authored
    Fix remaining py3k syntax errors
  10. @alex

    Fix remaining py3k syntax errors

    alex authored
  11. @mattrobenolt

    Merge pull request #1179 from alex/print-syntax

    mattrobenolt authored
    Switch to py3 friendly print
  12. @mattrobenolt

    Revert "Use modern except syntax"

    mattrobenolt authored
    This reverts commit 99eae00.
  13. @mattrobenolt

    Use modern except syntax

    mattrobenolt authored
  14. @alex

    Too many lines

    alex authored
  15. @alex

    Switch to py3 friendly print

    alex authored
  16. @mattrobenolt

    Don't need NullHandler

    mattrobenolt authored
  17. @mattrobenolt
  18. @mattrobenolt
Commits on May 17, 2014
  1. @mattrobenolt

    Bump django-sudo to 1.1.0

    mattrobenolt authored
  2. @mattrobenolt
  3. @dcramer

    Correct access group test

    dcramer authored
Commits on May 16, 2014
  1. @dcramer
Commits on May 14, 2014
  1. @mattrobenolt

    Merge pull request #1178 from peterbe/patch-1

    mattrobenolt authored
    Django 1.5.8 should be required now
  2. @peterbe

    Django 1.5.8 should be required now

    peterbe authored
    Django 1.5.8 has the latest security update as of 2014-05-14.
Commits on May 13, 2014
  1. @dcramer
  2. @dcramer

    Yet another bind fix

    dcramer authored
  3. @dcramer
Commits on May 11, 2014
  1. @mattrobenolt
Commits on May 10, 2014
  1. @dcramer
  2. @dcramer

    lint

    dcramer authored
  3. @dcramer

    Merge pull request #1171 from zelo/replace_user_agent_parser

    dcramer authored
    Replace httpagentparser with ua_parser
Something went wrong with that request. Please try again.