No description, website, or topics provided.
Objective-C Ruby
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
Libraries
Samples/GfycatBrowser
docs
.gitignore
GfycatKit.podspec
LICENSE
README.md

README.md

GfycatKit

Installation

Using CocoaPods

GfycatKit can be installed using CocoaPods package manager. To do so, please add corresponding reference in your Podfile:

pod 'GfycatKit'

Then run pod install to update CocoaPods installation in the project:

$ pod install

Please refer to CocoaPods documentation for more details.

Update Info.plist

The Gfycat API is accessible only when you provide GfycatApiClientId and GfycatApiClientSecret. Get them for free on the API Keys Management page. You need to have or create a Gfycat account and log in with those credentials to manage your keys.

Once you get those, update your Info.plist file accordingly.

<key>GfycatApiClientId</key>
<string>Your API Client ID goes here</string>
<key>GfycatApiClientSecret</key>
<string>Your API Client Secret goes here</string>

Contact Us

Any questions or comments please send them to api@gfycat.com