New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The last two PWM are missing on Cerb #37

Closed
Palomino34 opened this Issue Aug 31, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@Palomino34
Contributor

Palomino34 commented Aug 31, 2017

Mapping is 16 PWM but TOTAL_PWM_CONTROLLER is defined 14.

@Palomino34 Palomino34 added the bug label Aug 31, 2017

@Palomino34 Palomino34 added this to the v0.7.0 milestone Aug 31, 2017

@Palomino34 Palomino34 self-assigned this Aug 31, 2017

@Arke64 Arke64 changed the title from Cerberus: Missing 2 PWM to PWM on PB8 and PB9 do not work on Cerb Aug 31, 2017

@Arke64 Arke64 changed the title from PWM on PB8 and PB9 do not work on Cerb to The last two PWM are missing on Cerb Aug 31, 2017

@Palomino34

This comment has been minimized.

Show comment
Hide comment
@Palomino34

Palomino34 Dec 26, 2017

Contributor

Could not reproduce. There was a lot of changes since the bug was found so it is probably fixed by the changes.

Contributor

Palomino34 commented Dec 26, 2017

Could not reproduce. There was a lot of changes since the bug was found so it is probably fixed by the changes.

@Palomino34 Palomino34 closed this Dec 26, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment