New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ADC 6 and 7 do not work on USBizi #40

Closed
Palomino34 opened this Issue Aug 31, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@Palomino34
Contributor

Palomino34 commented Aug 31, 2017

The channel 6, 7 are only exist on USBizi 144.

@Palomino34 Palomino34 added the bug label Aug 31, 2017

@Palomino34 Palomino34 added this to the v0.7.0 milestone Aug 31, 2017

@Palomino34 Palomino34 self-assigned this Aug 31, 2017

@Arke64 Arke64 changed the title from USbizi: ADC channel 6, 7 don't work to ADC 6 and 7 do not work on USBizi Aug 31, 2017

@Arke64 Arke64 modified the milestones: v0.7.0, v0.8.0 Dec 20, 2017

@Arke64 Arke64 modified the milestones: v0.8.0, v0.9.0 Jan 26, 2018

@Arke64 Arke64 modified the milestones: v0.9.0, v1.0.0-preview1 Feb 22, 2018

@Palomino34

This comment has been minimized.

Show comment
Hide comment
@Palomino34

Palomino34 Mar 7, 2018

Contributor

Could not reproduce between 0.9.0 and 1.0.0-preview. There were many changes, the bug was fixed probably.

Contributor

Palomino34 commented Mar 7, 2018

Could not reproduce between 0.9.0 and 1.0.0-preview. There were many changes, the bug was fixed probably.

@Palomino34 Palomino34 closed this Mar 7, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment