Skip to content
Browse files

Revert "Update to use the Maven 1.5 alpha clojure version"

alpha2 does not seem to have fold in it
This reverts commit adef697.
  • Loading branch information...
1 parent adef697 commit 8f30bd9ff2c9698c5dae54fbfea0c8d71538ae70 @gigasquid committed
Showing with 2 additions and 3 deletions.
  1. +1 −2 README.md
  2. +1 −1 project.clj
View
3 README.md
@@ -10,8 +10,7 @@ The code is the basis for a Fairy Tale blog post based on Baba Yaga
* Download and install [leiningen](https://github.com/technomancy/leiningen)
* Clone project.
-* lein deps
-
+* You must have Clojure 1.5.0 - [follow these instructions if needed](http://gigasquidsoftware.com/wordpress/?p=403)
View
2 project.clj
@@ -1,3 +1,3 @@
(defproject reducers "1.0.0-SNAPSHOT"
:description "FIXME: write description"
- :dependencies [[org.clojure/clojure "1.5.0-alpha2"]])
+ :dependencies [[org.clojure/clojure "1.5.0-master-SNAPSHOT"]])

0 comments on commit 8f30bd9

Please sign in to comment.
Something went wrong with that request. Please try again.