Permalink
Browse files

It's better to set language 'java' instead 'scala'

 - Play2 only requires an installed JDK (OpenJDK 6 in travis-ci environment)
 - Avoid confusing display of TRAVIS_SCALA_VERSION 2.9.1, which is
   totally ignored
  • Loading branch information...
gildegoma committed Apr 24, 2012
1 parent 13ba9d0 commit 7d8d16339aaf802561000723a9d0466ec20d15f7
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
@@ -1,4 +1,4 @@
-language: scala # or java => to trigger the build on a 'jvm-otp' box
+language: java # to trigger the build on a 'jvm-otp' travis worker
env:
- PLAY_VERSION=2.0
before_script:

0 comments on commit 7d8d163

Please sign in to comment.