Skip to content
Permalink
Browse files

Remove useless 'make null' in the opam files, make ounit2-lwt depends…

… on ounit2.
  • Loading branch information...
gildor478 committed Sep 26, 2019
1 parent 3f01ad6 commit 353af5852d10195c09fec65c0790e9c85bf94459
Showing with 1 addition and 11 deletions.
  1. +0 −5 ounit-lwt.opam
  2. +0 −5 ounit.opam
  3. +1 −1 ounit2-lwt.opam
@@ -9,11 +9,6 @@ depends: [
"ocamlfind"
"ounit2-lwt" {= version}
]
build: [
[make "null"]
[make "null"] {with-test}
[make "null"] {with-doc}
]
install: [
[make "install-ounit-lwt" "version=%{version}%"]
]
@@ -9,11 +9,6 @@ depends: [
"ocamlfind"
"ounit2" {= version}
]
build: [
[make "null"]
[make "null"] {with-test}
[make "null"] {with-doc}
]
install: [
[make "install-ounit" "version=%{version}%"]
]
@@ -9,7 +9,7 @@ depends: [
"ocaml" {>= "4.02.3"}
"dune" {>= "1.11.0"}
"lwt"
"ounit" {= version}
"ounit2" {= version}
]
build: [
["dune" "build" "-p" name "-j" jobs]

0 comments on commit 353af58

Please sign in to comment.
You can’t perform that action at this time.