Skip to content
Permalink
Browse files

Try to force version of PINS to make ocaml-ci-scripts works for new p…

…ackages.
  • Loading branch information...
gildor478 committed Sep 25, 2019
1 parent ec189ff commit 8f33b3e95089b932bbce083a96e5c6795a1a4cb8
Showing with 4 additions and 2 deletions.
  1. +2 −1 .travis.yml
  2. +2 −1 appveyor.yml
@@ -4,7 +4,8 @@ install: test -e .travis.opam.sh || wget https://raw.githubusercontent.com/ocaml
script: bash -ex .travis-opam.sh
env:
global:
- OUNIT_CI=true PINS="ounit:. ounit-lwt:. ounit2:. ounit2-lwt:."
# TODO: remove version on the pins.
- OUNIT_CI=true PINS="ounit.2.1.2:. ounit-lwt.2.1.2:. ounit2.2.1.2:. ounit2-lwt.2.1.2:."
matrix:
include:
- name: "ounit: linux"
@@ -5,7 +5,8 @@ environment:
FORK_USER: ocaml
FORK_BRANCH: master
CYG_ROOT: C:\cygwin64
PINS: ounit2:. ounit2-lwt:. ounit:. ounit-lwt:.
# TODO: remove version on the pins.
PINS: ounit2.2.1.2:. ounit2-lwt.2.1.2:. ounit.2.1.2:. ounit-lwt.2.1.2:.
EXTRA_DEPS: dune
OUNIT_CI: true
# TODO: ounit -> ounit2

0 comments on commit 8f33b3e

Please sign in to comment.
You can’t perform that action at this time.