Permalink
Browse files

Latest validation_reflection gem (1.0.0) was preventing the app from …

…starting, so picked an earlier version.

Probably 1.0.0 was expecting a more recent Rails API.
  • Loading branch information...
1 parent 6a10ab8 commit 12b3c3f410771c20f26cfa751d19094f11b8f666 @doooks doooks committed Feb 17, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 config/environment.rb
View
@@ -14,7 +14,7 @@
config.gem 'inherited_resources', :version => '~>1.0.6' # The 1.0.x branch is the last with Rails 2.3.x support.
config.gem 'haml'
config.gem 'formtastic'
- config.gem 'validation_reflection'
+ config.gem 'validation_reflection', :version => '0.3.7'
config.gem 'compass'
config.gem 'show_for', :version => '~>0.1.3'

0 comments on commit 12b3c3f

Please sign in to comment.