Doesn't work with nokogiri 1.5.1 and 1.5.2 #5

Closed
mugwump opened this Issue May 24, 2012 · 4 comments

2 participants

@mugwump

Is there a special reason, why google-drive does not work with 1.5.2? Does it not work or is it simply not tested? I'm also using fog in the same project, which gives a nice bundler-conflict, as fog depends on '~>1.5.0'.

Standalone google-drive works great&if it is just not tested I'lll be happy to test it with 1.5.2...

cheers
stefan

@gimite
Owner

There's a bug in nokogiri 1.5.1 and 1.5.2, which prevents google_drive to work. See
gimite/google-spreadsheet-ruby#31
for details. I guess nokogiri 1.5.0 meets criteria of both google_drive and fog?

@mugwump

thx for the hint - I'm trying 1.5.0 now, currently seems to be working for both.

@mugwump mugwump closed this May 28, 2012
@gimite gimite reopened this May 28, 2012
@gimite
Owner

Will keep opening this issue to mark it as known issue.

@gimite
Owner

Nokogiri 1.5.3 with the bug fix is released.

@gimite gimite closed this Jun 3, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment