Permalink
Browse files

Regenerate gemspec for version 0.0.4

  • Loading branch information...
atd committed Apr 23, 2012
1 parent 503092f commit 2bd69c57fb41217a6717165a614ea621b1156d0d
Showing with 63 additions and 0 deletions.
  1. +63 −0 ging-opengraph.gemspec
View
@@ -0,0 +1,63 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = "ging-opengraph"
+ s.version = "0.0.4"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Michael Bleigh", "Matt Wilson"]
+ s.date = "2012-04-23"
+ s.description = "A very simple Ruby library for parsing Open Graph prototocol information from websites. See http://opengraphprotocol.org for more information."
+ s.email = "social-stream@dit.upm.es"
+ s.extra_rdoc_files = [
+ "LICENSE",
+ "README.rdoc"
+ ]
+ s.files = [
+ ".document",
+ ".rspec",
+ "LICENSE",
+ "README.rdoc",
+ "Rakefile",
+ "VERSION",
+ "lib/opengraph.rb",
+ "opengraph.gemspec",
+ "spec/examples/partial.html",
+ "spec/examples/rottentomatoes.html",
+ "spec/opengraph_spec.rb",
+ "spec/spec.opts",
+ "spec/spec_helper.rb"
+ ]
+ s.homepage = "http://github.com/ging/opengraph"
+ s.require_paths = ["lib"]
+ s.rubygems_version = "1.8.12"
+ s.summary = "A very simple Ruby library for parsing Open Graph prototocol information from websites."
+
+ if s.respond_to? :specification_version then
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<hashie>, [">= 0"])
+ s.add_runtime_dependency(%q<nokogiri>, ["~> 1.5.0"])
+ s.add_runtime_dependency(%q<rest-client>, ["~> 1.6.0"])
+ s.add_development_dependency(%q<rspec>, [">= 2.0.0"])
+ s.add_development_dependency(%q<webmock>, [">= 0"])
+ else
+ s.add_dependency(%q<hashie>, [">= 0"])
+ s.add_dependency(%q<nokogiri>, ["~> 1.5.0"])
+ s.add_dependency(%q<rest-client>, ["~> 1.6.0"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0"])
+ s.add_dependency(%q<webmock>, [">= 0"])
+ end
+ else
+ s.add_dependency(%q<hashie>, [">= 0"])
+ s.add_dependency(%q<nokogiri>, ["~> 1.5.0"])
+ s.add_dependency(%q<rest-client>, ["~> 1.6.0"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0"])
+ s.add_dependency(%q<webmock>, [">= 0"])
+ end
+end
+

0 comments on commit 2bd69c5

Please sign in to comment.