Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Regenerated gemspec for version 0.0.4

  • Loading branch information...
commit 68350913779f2fc9dfe59b078c1721f5a94aad2a 1 parent 0bdefe7
Michael Bleigh mbleigh authored

Showing 1 changed file with 9 additions and 7 deletions. Show diff stats Hide diff stats

  1. +9 7 opengraph.gemspec
16 opengraph.gemspec
@@ -5,11 +5,11 @@
5 5
6 6 Gem::Specification.new do |s|
7 7 s.name = %q{opengraph}
8   - s.version = "0.0.3"
  8 + s.version = "0.0.4"
9 9
10 10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11 s.authors = ["Michael Bleigh"]
12   - s.date = %q{2010-04-24}
  12 + s.date = %q{2010-11-04}
13 13 s.description = %q{A very simple Ruby library for parsing Open Graph prototocol information from websites. See http://opengraphprotocol.org for more information.}
14 14 s.email = %q{michael@intridea.com}
15 15 s.extra_rdoc_files = [
@@ -19,12 +19,14 @@ Gem::Specification.new do |s|
19 19 s.files = [
20 20 ".document",
21 21 ".gitignore",
  22 + ".rspec",
22 23 "LICENSE",
23 24 "README.rdoc",
24 25 "Rakefile",
25 26 "VERSION",
26 27 "lib/opengraph.rb",
27 28 "opengraph.gemspec",
  29 + "spec/examples/partial.html",
28 30 "spec/examples/rottentomatoes.html",
29 31 "spec/opengraph_spec.rb",
30 32 "spec/spec.opts",
@@ -33,7 +35,7 @@ Gem::Specification.new do |s|
33 35 s.homepage = %q{http://github.com/intridea/opengraph}
34 36 s.rdoc_options = ["--charset=UTF-8"]
35 37 s.require_paths = ["lib"]
36   - s.rubygems_version = %q{1.3.6}
  38 + s.rubygems_version = %q{1.3.7}
37 39 s.summary = %q{A very simple Ruby library for parsing Open Graph prototocol information from websites.}
38 40 s.test_files = [
39 41 "spec/opengraph_spec.rb",
@@ -44,23 +46,23 @@ Gem::Specification.new do |s|
44 46 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
45 47 s.specification_version = 3
46 48
47   - if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
  49 + if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
48 50 s.add_runtime_dependency(%q<hashie>, [">= 0"])
49 51 s.add_runtime_dependency(%q<nokogiri>, ["~> 1.4.0"])
50   - s.add_runtime_dependency(%q<rest-client>, ["~> 1.4.0"])
  52 + s.add_runtime_dependency(%q<rest-client>, ["~> 1.6.0"])
51 53 s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
52 54 s.add_development_dependency(%q<webmock>, [">= 0"])
53 55 else
54 56 s.add_dependency(%q<hashie>, [">= 0"])
55 57 s.add_dependency(%q<nokogiri>, ["~> 1.4.0"])
56   - s.add_dependency(%q<rest-client>, ["~> 1.4.0"])
  58 + s.add_dependency(%q<rest-client>, ["~> 1.6.0"])
57 59 s.add_dependency(%q<rspec>, [">= 1.2.9"])
58 60 s.add_dependency(%q<webmock>, [">= 0"])
59 61 end
60 62 else
61 63 s.add_dependency(%q<hashie>, [">= 0"])
62 64 s.add_dependency(%q<nokogiri>, ["~> 1.4.0"])
63   - s.add_dependency(%q<rest-client>, ["~> 1.4.0"])
  65 + s.add_dependency(%q<rest-client>, ["~> 1.6.0"])
64 66 s.add_dependency(%q<rspec>, [">= 1.2.9"])
65 67 s.add_dependency(%q<webmock>, [">= 0"])
66 68 end

0 comments on commit 6835091

Please sign in to comment.
Something went wrong with that request. Please try again.