Skip to content
Browse files

0.28.0

  • Loading branch information...
1 parent 52dc062 commit 4005dc3ac4470abfedb10720e427350490ce2c6b @atd atd committed Jun 28, 2012
View
2 base/lib/social_stream/base/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Base
- VERSION = "0.21.2".freeze
+ VERSION = "0.22.0".freeze
end
end
View
2 documents/lib/social_stream/documents/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Documents
- VERSION = "0.15.1".freeze
+ VERSION = "0.16.0".freeze
end
end
View
2 documents/social_stream-documents.gemspec
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.21.1')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.0')
s.add_runtime_dependency('paperclip-ffmpeg', '~> 0.7.0')
s.add_runtime_dependency('paperclip','= 2.4.5')
s.add_runtime_dependency('delayed_paperclip','2.4.5.1')
View
2 events/lib/social_stream/events/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Events
- VERSION = "0.13.2".freeze
+ VERSION = "0.14.0".freeze
end
end
View
2 events/social_stream-events.gemspec
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.21.2')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.0')
s.add_runtime_dependency('rails-scheduler', '~> 0.0.8')
# Development Gem dependencies
View
2 lib/social_stream/version.rb
@@ -1,3 +1,3 @@
module SocialStream
- VERSION = "0.27.3".freeze
+ VERSION = "0.28.0".freeze
end
View
2 linkser/lib/social_stream/linkser/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Linkser
- VERSION = "0.12.0".freeze
+ VERSION = "0.13.0".freeze
end
end
View
2 linkser/social_stream-linkser.gemspec
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.21.0')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.0')
s.add_runtime_dependency('linkser', '~> 0.0.12')
# Development Gem dependencies
s.add_development_dependency('sqlite3-ruby')
View
2 presence/lib/social_stream/presence/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Presence
- VERSION = "0.14.0"
+ VERSION = "0.15.0"
end
end
View
2 presence/social_stream-presence.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.21.0')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.0')
s.add_runtime_dependency "xmpp4r"
View
10 social_stream.gemspec
@@ -11,11 +11,11 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.21.2')
- s.add_runtime_dependency('social_stream-documents', '~> 0.15.1')
- s.add_runtime_dependency('social_stream-events', '~> 0.13.2')
- s.add_runtime_dependency('social_stream-linkser', '~> 0.12.0')
- s.add_runtime_dependency('social_stream-presence', '~> 0.14.0')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.0')
+ s.add_runtime_dependency('social_stream-documents', '~> 0.16.0')
+ s.add_runtime_dependency('social_stream-events', '~> 0.14.0')
+ s.add_runtime_dependency('social_stream-linkser', '~> 0.13.0')
+ s.add_runtime_dependency('social_stream-presence', '~> 0.15.0')
# Development Gem dependencies
#

0 comments on commit 4005dc3

Please sign in to comment.
Something went wrong with that request. Please try again.