Skip to content

Error with rails g fancygrid:install #4

Open
tvdeyen opened this Issue Dec 6, 2011 · 1 comment

2 participants

@tvdeyen
tvdeyen commented Dec 6, 2011
Could not find "/Users/tvd/.rvm/gems/ruby-1.9.3-p0@alchemy/bundler/gems/fancygrid-475f31b7d98c/lib/generators/../../config/initializers/fancygrid.rb" in any of your source paths.
Please invoke Fancygrid::Generators::InstallGenerator.source_root(PATH) with the PATH containing your templates. Currently you have no source paths.

Rails 3.1.3
Ruby 1.9.3

@giniedp
Owner
giniedp commented Dec 7, 2011

The generators dont work with rails 3.1 since fancygrid was build for rails 3.0. For now you have to do all the stuff the generators do manually. I try to fix that this weekend.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.