Skip to content
Browse files

fixed an error in generator, bumped the version to 1.0.1

  • Loading branch information...
1 parent fb23957 commit 8fb409926f175a2e842a126700535ade9e83fbab @girishso committed Nov 25, 2013
View
6 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- rails-client-logger (1.0.0)
+ rails-client-logger (1.0.1)
rails (>= 4.0)
GEM
@@ -43,7 +43,7 @@ GEM
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.25)
+ mime-types (1.25.1)
minitest (4.7.5)
multi_json (1.8.2)
polyglot (0.3.3)
@@ -66,7 +66,7 @@ GEM
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rake (10.1.0)
- sprockets (2.10.0)
+ sprockets (2.10.1)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
View
2 README.md
@@ -8,6 +8,8 @@ Supports Rails 4 (permitted parameters) as well as a CoffeeScript implementation
For Rails 3.x use gem version `0.0.2`.
+[![Gem Version](https://badge.fury.io/rb/rails-client-logger.png)](http://badge.fury.io/rb/rails-client-logger)
+
## Installation
Add this line to your application's Gemfile:
View
1 lib/generators/rails_client_logger/rails_client_logger_generator.rb
@@ -24,6 +24,7 @@ def generate
if mode == :coffee
insert_into_file path, :after => %r{#= require ['"]?jquery['"]?\s*$} do
"\n#= require rails_client_logger"
+ end
else
insert_into_file path, :after => %r{//= require ['"]?jquery['"]?\s*$} do
"\n//= require rails_client_logger"
View
2 lib/rails-client-logger/version.rb
@@ -1,3 +1,3 @@
module RailsClientLogger
- VERSION = "1.0.0"
+ VERSION = "1.0.1"
end

0 comments on commit 8fb4099

Please sign in to comment.
Something went wrong with that request. Please try again.