Permalink
Browse files

INSTALL: update asciidoc recommendation

Since commit 6cf378f (docs: stop using asciidoc no-inline-literal),
we no longer support asciidoc versions less than 8.4.1,
which introduced inline literals. Note this in the INSTALL
document.

Signed-off-by: Jeff King <peff@peff.net>
Signed-off-by: Junio C Hamano <gitster@pobox.com>
  • Loading branch information...
1 parent 0680f74 commit b2478aa0858811c29061ed32c2686468b89d7296 @peff peff committed with gitster May 30, 2012
Showing with 2 additions and 4 deletions.
  1. +2 −4 INSTALL
View
6 INSTALL
@@ -161,11 +161,9 @@ Issues of note:
makeinfo and docbook2X. Version 0.8.3 is known to work.
Building and installing the pdf file additionally requires
- dblatex. Version 0.2.7 with asciidoc >= 8.2.7 is known to work.
+ dblatex. Version >= 0.2.7 is known to work.
- The documentation is written for AsciiDoc 7, but by default
- uses some compatibility wrappers to work on AsciiDoc 8. If you have
- AsciiDoc 7, try "make ASCIIDOC7=YesPlease".
+ All formats require at least asciidoc 8.4.1.
There are also "make quick-install-doc", "make quick-install-man"
and "make quick-install-html" which install preformatted man pages

0 comments on commit b2478aa

Please sign in to comment.