option 'new team' still visible when in LDAP mode #449

Closed
gitblit opened this Issue Aug 12, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@gitblit
Owner

gitblit commented Aug 12, 2015

Originally reported on Google Code with ID 153

What steps will reproduce the problem?
1. configure LDAP for teams 
2. set group as admin role 
3. go to login -> user -> +new team
4. adding a team + members leeds to error (but that is correct here, because there
should be no team management with LDAP).

What is the expected output? What do you see instead?
There should be no '+new team' item.

What version of the product are you using? On what operating system?
v1.10, opensuse 12.3

Please provide any additional information below.


Reported by cagelizer on 2012-10-26 08:03:19


- _Attachment: Screenshot from 2012-10-26 09:55:56.png
![Screenshot from 2012-10-26 09:55:56.png](https://storage.googleapis.com/google-code-attachments/gitblit/issue-153/comment-0/Screenshot from 2012-10-26 09:55:56.png)_
@gitblit

This comment has been minimized.

Show comment Hide comment
@gitblit

gitblit Aug 12, 2015

Owner
I agree, LDAP managed teams should disable the new team option.

Reported by James.Moger on 2012-10-26 12:04:17

  • Status changed: Accepted
  • Labels added: Milestone-1.2.0
Owner

gitblit commented Aug 12, 2015

I agree, LDAP managed teams should disable the new team option.

Reported by James.Moger on 2012-10-26 12:04:17

  • Status changed: Accepted
  • Labels added: Milestone-1.2.0
@gitblit

This comment has been minimized.

Show comment Hide comment
@gitblit

gitblit Aug 12, 2015

Owner

Reported by James.Moger on 2012-10-30 21:34:25

  • Status changed: Queued
Owner

gitblit commented Aug 12, 2015

Reported by James.Moger on 2012-10-30 21:34:25

  • Status changed: Queued
@gitblit

This comment has been minimized.

Show comment Hide comment
@gitblit

gitblit Aug 12, 2015

Owner
v1.2.0 has been deployed.

Reported by James.Moger on 2013-01-01 01:06:26

  • Status changed: Fixed
Owner

gitblit commented Aug 12, 2015

v1.2.0 has been deployed.

Reported by James.Moger on 2013-01-01 01:06:26

  • Status changed: Fixed

@gitblit gitblit closed this Aug 12, 2015

@fzs fzs modified the milestone: 1.2.0 Dec 13, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment