Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

isFrozen no longer works #477

Closed
gitblit opened this issue Aug 12, 2015 · 2 comments
Closed

isFrozen no longer works #477

gitblit opened this issue Aug 12, 2015 · 2 comments

Comments

@gitblit
Copy link
Owner

@gitblit gitblit commented Aug 12, 2015

Originally reported on Google Code with ID 181

From the group:

hi

I have created a federated server and was testing out the pull server. According to
the documentation after the first cloning is done the repository will be set to isfrozen
so that no one can push into the "Pull server". Using tortoise git i was able to push
to the "Pull server". I even went to the repository and manually enabled isfrozen.
even after that i was able to push to the "pull server". is there anything else missing?
for the time being i have enabled authenticated push for the Pull server to prevent
accidental push to the "Pull server"

thanks

Reported by James.Moger on 2012-12-21 22:34:23

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Reported by James.Moger on 2012-12-21 22:37:58

  • Status changed: Queued

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

v1.2.0 has been deployed.

Reported by James.Moger on 2013-01-01 01:06:26

  • Status changed: Fixed

@gitblit gitblit closed this as completed Aug 12, 2015
@flaix flaix added this to the 1.2.0 milestone Dec 13, 2016
@flaix flaix added this to the 1.2.0 milestone Dec 13, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

2 participants