Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Git repos not indexed for lucene #543

Closed
gitblit opened this issue Aug 12, 2015 · 2 comments
Closed

Git repos not indexed for lucene #543

gitblit opened this issue Aug 12, 2015 · 2 comments

Comments

@gitblit
Copy link
Owner

@gitblit gitblit commented Aug 12, 2015

Originally reported on Google Code with ID 247

What steps will reproduce the problem?
1.Start gitblit
2.Click on Search menu
3.Select a repository and enter a lucene query

What is the expected output? What do you see instead?
The output should correspond to the lucene query (ex : author:A Name)
Nothing is returned.

What version of the product are you using? On what operating system?
1.2.1 on Debian

Please provide any additional information below.
Only some repo are indexed. I've 105 git repositories and some are large one (> 400mo).
I've added all branches for all repositories.
At the begining, I supposed that the Lucene indexing was just long because of the large
number of repository, but nothing work after 6 hours.

Reported by mpapo.dev on 2013-05-30 15:39:15

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Reported by James.Moger on 2013-06-12 19:09:36

  • Status changed: Queued
  • Labels added: Milestone-1.3.0

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Fix or enhancement released in v1.3.0

Reported by James.Moger on 2013-07-14 16:52:58

  • Status changed: Fixed

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

2 participants