Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Gitblit Shows Wrong User As Tag Creater #572

Closed
gitblit opened this issue Aug 12, 2015 · 8 comments
Closed

Gitblit Shows Wrong User As Tag Creater #572

gitblit opened this issue Aug 12, 2015 · 8 comments

Comments

@gitblit
Copy link
Owner

@gitblit gitblit commented Aug 12, 2015

Originally reported on Google Code with ID 276

What steps will reproduce the problem?
1. Imported an existing repository which had tags recently created
2.
3.

What is the expected output? What do you see instead?

On the dashboard where I see:

"xxx created new tag <tag id> in <project>/<repository>"

I expect xxx to be the person that created the tag. Instead I see the name of the person
that made the commit that the tag points to. 

What version of the product are you using? On what operating system?

Gitblit 1.3.0 on CentOS 6.3

Please provide any additional information below.

Reported by gareth.o.collins on 2013-07-21 20:21:58

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Thanks for the report.  This is fixed on master.

Reported by James.Moger on 2013-07-22 12:46:13

  • Status changed: Queued
  • Labels added: Milestone-1.3.1

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Fix or change deployed in 1.3.1

Reported by James.Moger on 2013-07-24 19:56:32

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Reported by James.Moger on 2013-07-24 19:57:04

  • Status changed: Fixed

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

i'm using 1.3.2 and this problem has come back it seems.

Reported by guru.lin on 2013-10-17 01:59:45

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Hello Guru,

You are right. It is correct if you look at the reflog for a project but it is incorrect
on the dashboard.

James,

Can we re-open this one...or would it be better to open a new ticket?

thanks,
Gareth

Reported by gareth.o.collins on 2013-12-17 06:28:28

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Re-opened.  @gareth: Thanks for the clarity.  That will help alot.

Reported by James.Moger on 2013-12-17 12:51:52

  • Status changed: Accepted
  • Labels added: Milestone-1.4.0
  • Labels removed: Milestone-1.3.1

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

Fix pushed to master

Reported by James.Moger on 2014-01-14 15:19:13

  • Status changed: Queued

@gitblit
Copy link
Owner Author

@gitblit gitblit commented Aug 12, 2015

1.4.0 released.

Reported by James.Moger on 2014-03-09 18:06:21

  • Status changed: Done

@gitblit gitblit closed this as completed Aug 12, 2015
@flaix flaix added this to the 1.4.0 milestone Dec 13, 2016
@flaix flaix added this to the 1.4.0 milestone Dec 13, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

2 participants