Skip to content
Newer
Older
100644 29 lines (27 sloc) 1.09 KB
dd2f774 @technoweenie bundler
technoweenie authored
1 source "http://rubygems.org"
2
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
3 gem "activeresource", "~> 3.0.0"
5acbbde @technoweenie updating faraday required a flurry of other gem updates
technoweenie authored
4 gem "addressable", "~> 2.2.7"
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
5 gem "amqp", "0.6.7", :require => 'mq'
6 gem "httparty", "0.7.4"
7 gem 'yajl-ruby', '1.1.0', :require => 'yajl/json_gem'
8 gem "mash", "~> 0.1.1"
9 gem "mime-types", "~> 1.15", :require => 'mime/types'
10 gem "oauth", "0.4.4"
11 gem "sinatra", "~> 1.2.6"
12 gem "tilt", "~> 1.2.1"
5acbbde @technoweenie updating faraday required a flurry of other gem updates
technoweenie authored
13 gem "tinder", "1.8.0.github"
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
14 gem "mail", "~>2.3"
15 gem "xml-simple", "1.0.11", :require => 'xmlsimple'
16 gem "xmpp4r-simple", "0.8.8"
17 #gem "yammer4r", "0.1.5"
18 gem "ruby-hmac", "0.4.0"
19 gem "thin", "1.2.2"
ef4ac60 @technoweenie rollback faraday due to URI/Addressable clash
technoweenie authored
20 gem "faraday", "0.7.6"
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
21 gem "rake", "0.8.7"
5acbbde @technoweenie updating faraday required a flurry of other gem updates
technoweenie authored
22 gem "SystemTimer"
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
23 gem "statsd-ruby", "0.3.0.github.1"
24 gem "twilio-ruby", "3.4.2"
3ee8c80 @technoweenie test Service::App
technoweenie authored
25 gem "rack-test", :require => false
bca9715 @tomjohnsonbase2 Added SQSQueue service for use with Github hooks
tomjohnsonbase2 authored
26 gem "right_aws", "3.0.3"
27 gem "right_http_connection", "1.3.0"
c1fbb7f @franklovecchio Add working MQTT publish. Update gem file for dependency. Remove requ…
franklovecchio authored
28 gem "mqtt", "0.0.8"
Something went wrong with that request. Please try again.