Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

README.mkdn doesn't document Ruby version dependency #491

Closed
aspiers opened this Issue · 1 comment

2 participants

@aspiers

The repo tree's .rbenv-version file contains 1.8.7 but this will most likely be missed unless the user is using rvm. README.mkdn needs to explicitly document which Ruby versions are supported (and if not 1.9.3, this should be justified - see issue #490).

@atmos

We're all 1.9.3 now.

@atmos atmos closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.