Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Release 1.0.1

  • Loading branch information...
commit 2a905cedc936cd6044971ea26cbb7dc7a50e6632 1 parent 541b58a
@mojombo mojombo authored
Showing with 8 additions and 4 deletions.
  1. +4 −0 HISTORY.md
  2. +1 −1  Rakefile
  3. +2 −2 gollum.gemspec
  4. +1 −1  lib/gollum.rb
View
4 HISTORY.md
@@ -1,3 +1,7 @@
+# 1.0.1 / 2010-08-12
+
+* Force Grit dep to 2.1 or higher.
+
# 1.0.0 / 2010-08-12
* Open Source Birthday!
View
2  Rakefile
@@ -95,7 +95,7 @@ task :release => :build do
sh "git commit --allow-empty -a -m 'Release #{version}'"
sh "git tag v#{version}"
sh "git push origin master"
- sh "git push v#{version}"
+ sh "git push origin v#{version}"
sh "gem push pkg/#{name}-#{version}.gem"
end
View
4 gollum.gemspec
@@ -4,7 +4,7 @@ Gem::Specification.new do |s|
s.rubygems_version = '1.3.5'
s.name = 'gollum'
- s.version = '1.0.0'
+ s.version = '1.0.1'
s.date = '2010-08-12'
s.rubyforge_project = 'gollum'
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--charset=UTF-8"]
s.extra_rdoc_files = %w[README.md LICENSE]
- s.add_dependency('grit', "~> 2.0")
+ s.add_dependency('grit', "~> 2.1")
s.add_dependency('github-markup', [">= 0.4.0", "< 1.0.0"])
s.add_dependency('albino', "~> 1.0")
s.add_dependency('sinatra', "~> 1.0")
View
2  lib/gollum.rb
@@ -15,7 +15,7 @@
require 'gollum/albino'
module Gollum
- VERSION = '1.0.0'
+ VERSION = '1.0.1'
SANITIZATION_OPTIONS = {
:elements => [
Please sign in to comment.
Something went wrong with that request. Please try again.