Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Improve system requirements language

  • Loading branch information...
commit 7f8485ce805c8383007e10c99399221212cb0726 1 parent 290061f
@bootstraponline bootstraponline authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
6 README.md
@@ -19,10 +19,10 @@ Gollum follows the rules of [Semantic Versioning](http://semver.org/) and uses
[TomDoc](http://tomdoc.org/) for inline documentation.
## SYSTEM REQUIREMENTS
-- Python 2.5 or greater (for pygments.rb)
-- Ruby 1.8.7 or 1.9.3
+- Python 2.5+ (2.7.3 recommended)
+- Ruby 1.8.7+ (1.9.3 recommended)
- Unix like operating system (OS X, Ubuntu, Debian, and more)
-- Will not work on Windows (because of grit)
+- Will not work on Windows (because of [grit](https://github.com/github/grit))
## INSTALLATION
Please sign in to comment.
Something went wrong with that request. Please try again.