Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

use the current stable version of yajl-ruby #24

Merged
merged 2 commits into from

2 participants

@atmos

A lot of our projects have upgraded to yajl-ruby 1.1, this updates janky as well.

  • Totally backward compatible with 0.8
  • Has bugfixes not present in 0.8
@sr
sr commented

Thanks bro

@sr sr merged commit 7c53b7e into master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 6, 2012
  1. @atmos
  2. @atmos

    version bump

    atmos authored
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +1 −1  janky.gemspec
  2. +1 −1  lib/janky/version.rb
View
2  janky.gemspec
@@ -13,7 +13,7 @@ Gem::Specification.new "janky", Janky::VERSION do |s|
s.add_dependency "sinatra", "~>1.3"
s.add_dependency "sinatra_auth_github", "~>0.1.5"
s.add_dependency "mustache", "~>0.11"
- s.add_dependency "yajl-ruby", "~>0.8"
+ s.add_dependency "yajl-ruby", "~>1.1.0"
s.add_dependency "activerecord", "~>3.1.0"
s.add_dependency "broach", "~>0.2"
s.add_dependency "replicate", "~>1.4"
View
2  lib/janky/version.rb
@@ -1,3 +1,3 @@
module Janky
- VERSION = "0.9.0"
+ VERSION = "0.9.1"
end
Something went wrong with that request. Please try again.