Permalink
Browse files

Use pygments.rb gem

  • Loading branch information...
josh committed Aug 30, 2011
1 parent f7ef770 commit 1dfd092c4e70c4b5f188e45f14400d1079982040
Showing with 1 addition and 3 deletions.
  1. +0 −2 Gemfile
  2. +1 −1 linguist.gemspec
View
@@ -1,4 +1,2 @@
source :rubygems
gemspec
-
-gem 'pygments.rb', :git => 'git://github.com/tmm1/pygments.rb.git'
View
@@ -8,6 +8,6 @@ Gem::Specification.new do |s|
s.add_dependency 'escape_utils', '0.2.3'
s.add_dependency 'mime-types', '1.16'
- s.add_dependency 'pygments.rb'
+ s.add_dependency 'pygments.rb', '~> 0.2.0'
s.add_development_dependency 'rake'
end

0 comments on commit 1dfd092

Please sign in to comment.