Skip to content

Please consider updating required version of org-ruby #104

Closed
wants to merge 2 commits into from

1 participant

@tomterl
tomterl commented Mar 7, 2012

org-ruby is much better in newer versions at coverting org documents containing
code blocks. Make sure that github/markup uses that power.

I tested org-conversion via github/markup with version 0.6.0 of org-ruby; it works.

tomterl added some commits Mar 7, 2012
@tomterl tomterl Require org-ruby to be at least version 0.6.0.
org-ruby is much better in newer versions at coverting org documents containing
code blocks. Make sure that github/markup uses that power.
86764d1
@tomterl tomterl Merge branch 'master' of git://github.com/github/markup cc38299
@tomterl
tomterl commented May 9, 2012

I try it now by following the "Contributing" instructions to the letter... :-)

@tomterl tomterl closed this May 9, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.