Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Please consider updating required version of org-ruby #104

Closed
wants to merge 2 commits into from

1 participant

@tomterl

org-ruby is much better in newer versions at coverting org documents containing
code blocks. Make sure that github/markup uses that power.

I tested org-conversion via github/markup with version 0.6.0 of org-ruby; it works.

tomterl added some commits
@tomterl tomterl Require org-ruby to be at least version 0.6.0.
org-ruby is much better in newer versions at coverting org documents containing
code blocks. Make sure that github/markup uses that power.
86764d1
@tomterl tomterl Merge branch 'master' of git://github.com/github/markup cc38299
@tomterl

I try it now by following the "Contributing" instructions to the letter... :-)

@tomterl tomterl closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 7, 2012
  1. @tomterl

    Require org-ruby to be at least version 0.6.0.

    tomterl authored
    org-ruby is much better in newer versions at coverting org documents containing
    code blocks. Make sure that github/markup uses that power.
Commits on May 9, 2012
  1. @tomterl
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  Gemfile
View
2  Gemfile
@@ -2,7 +2,7 @@ source "http://rubygems.org"
gem "redcarpet"
gem "RedCloth"
gem "rdoc", "~>3.6"
-gem "org-ruby"
+gem "org-ruby", ">=0.6.0"
gem "creole", "~>0.3.6"
gem "wikicloth", "=0.6.0"
gem "rake"
Something went wrong with that request. Please try again.