Permalink
Browse files

use rollbacked version of grit to make gollum works

  • Loading branch information...
1 parent e29c9b7 commit e998257dcf3a0e4a46305a8c6019e74fcce2887f @randx randx committed Mar 30, 2013
Showing with 3 additions and 3 deletions.
  1. +1 −1 Gemfile
  2. +2 −2 Gemfile.lock
View
@@ -23,7 +23,7 @@ gem 'omniauth-github'
# Extracting information from a git repository
# Since gollum requires grit we cannot use gitlab-grit gem name any more. Use grit instead
-gem "grit", '~> 2.5.0', git: 'https://github.com/gitlabhq/grit.git', ref: 'c15e2758ec75f99230cd0fbcc9110bf932c0bf05'
+gem "grit", '~> 2.5.0', git: 'https://github.com/gitlabhq/grit.git', ref: '42297cdcee16284d2e4eff23d41377f52fc28b9d'
gem 'grit_ext', '~> 0.8.1'
# Ruby/Rack Git Smart-HTTP Server Handler
View
@@ -8,8 +8,8 @@ GIT
GIT
remote: https://github.com/gitlabhq/grit.git
- revision: c15e2758ec75f99230cd0fbcc9110bf932c0bf05
- ref: c15e2758ec75f99230cd0fbcc9110bf932c0bf05
+ revision: 42297cdcee16284d2e4eff23d41377f52fc28b9d
+ ref: 42297cdcee16284d2e4eff23d41377f52fc28b9d
specs:
grit (2.5.0)
diff-lcs (~> 1.1)

0 comments on commit e998257

Please sign in to comment.