Erro 500 after upgrade from 4.0 -> 4.1 #2817

Closed
rzamana opened this Issue Jan 29, 2013 · 2 comments

Comments

Projects
None yet
2 participants

rzamana commented Jan 29, 2013

Just got error 500 after upgrading.

Here is the log from error.log from APACHE2:

ActionView::Template::Error (missing attribute: code):
    5: :javascript
    6:   $(function(){
    7:     $("#search").autocomplete({
    8:       source: #{raw search_autocomplete_source},
    9:       select: function(event, ui) { location.href = ui.item.url }
    10:     });
    11:   });
  app/models/project.rb:137:in `to_param'
  app/helpers/application_helper.rb:78:in `block in search_autocomplete_source'
  app/helpers/application_helper.rb:78:in `search_autocomplete_source'
  app/views/layouts/_search.html.haml:8:in `_app_views_layouts__search_html_haml___1648281176480883053_23101620'
  app/views/layouts/_head_panel.html.haml:23:in `_app_views_layouts__head_panel_html_haml__2709061078428992227_29874940'
  app/views/layouts/application.html.haml:6:in `_app_views_layouts_application_html_haml___1541447903048185123_24228300'
  app/controllers/dashboard_controller.rb:17:in `index'
Contributor

senny commented May 3, 2013

Is this still a problem with GitLab 5?

Contributor

senny commented May 29, 2013

Hey

It's been a month since we heared from you. I'm closing this issue but if you still experience this problem, please report back. Make sure to also include the necessary debug information and we can consider to reopen.

Thanks for your understanding.

senny closed this May 29, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment