No icon on gitlabhq 5.0 pre #3182

Closed
zoic21 opened this Issue Mar 9, 2013 · 2 comments

Projects

None yet

2 participants

@zoic21
zoic21 commented Mar 9, 2013

Hi,

First I wanted to congratulate you for your application really makes me lot of services.

On a new installation I am currently testing the version of the master branch but I am having a problem with icons it does not appear

image

Gitlabhq pass all tests and everything seems to work correctly exept icon (when I look at the files used for interface I do not see font-awesome guess the problem comes from)

Here my configuration :
unicorn.rd : listen "127.0.0.1:8080"
apache :
<VirtualHost *:80>
ServerName xxxx.xx.xx

Custom log file locations

ErrorLog /var/log/apache2/gitlab_error.log
CustomLog /var/log/apache2/gitlab_access.log combined

ProxyRequests Off
ProxyPreserveHost On
ProxyPass / http://127.0.0.1:8080/

ProxyPassReverse /
Order deny,allow
Allow from all

I think the problem comes from my configuration but I can't see where.....

Thank you in advance

@axilleas
Member
axilleas commented Mar 9, 2013

There has been proposed a better apache vhost file. Maybe you should try it.

gitlabhq/gitlab-recipes#50

@zoic21
zoic21 commented Mar 9, 2013

Thank, but I managed to solve my problem :
I add this rewrite rule :
RewriteEngine on
RewriteRule ^(.)/gitlab/(.) http://xxx.xxx.xx/$2

This is a little dirty but it works

@zoic21 zoic21 closed this Mar 9, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment