Change Gemfile gollum gem to use https protocol instead of git #3416

Closed
danielkummer opened this Issue Mar 27, 2013 · 5 comments

Comments

Projects
None yet
5 participants

The git protocol doesn't work on many servers behind proxies or firewalls - so please change the gollum gem dependency in the gemfile from

gem "gollum", "~> 2.4.0", git: "git://github.com/gollum/gollum.git", ref: "5dcd3c8c8f"

to

gem "gollum", "~> 2.4.0", git: "https://github.com/gollum/gollum.git", ref: "5dcd3c8c8f"
Contributor

jrmithdobbs commented Mar 31, 2013

+1

+1

orkoden commented Apr 5, 2013

I ran into this issue when trying to update to 5.0. The solution was to edit the URI in both Gemfile and Gemfile.lock.

Contributor

senny commented Apr 18, 2013

Is this still a problem on the latest master? A pull request would be great if this still is a problem otherwise please close the issue.

Contributor

senny commented Apr 24, 2013

I'm closing this issue as the mentioned line is no longer in the Gemfile. Please report back if this is still an issue.

@senny senny closed this Apr 24, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment