Permalink
Browse files

INSTALL: git-p4 does not support Python 3

Signed-off-by: Junio C Hamano <gitster@pobox.com>
  • Loading branch information...
1 parent a235e85 commit 2e4f04fae6810161c17bf456124b364ad927c499 @gitster committed Jan 30, 2013
Showing with 3 additions and 2 deletions.
  1. +3 −2 INSTALL
View
5 INSTALL
@@ -131,8 +131,9 @@ Issues of note:
use English. Under autoconf the configure script will do this
automatically if it can't find libintl on the system.
- - Python version 2.4 or later is needed to use the git-p4
- interface to Perforce.
+ - Python version 2.4 or later (but not 3.x, which is not
+ supported by Perforce) is needed to use the git-p4 interface
+ to Perforce.
- Some platform specific issues are dealt with Makefile rules,
but depending on your specific installation, you may not

0 comments on commit 2e4f04f

Please sign in to comment.