error in latest version ? #116

Closed
Pushplaybang opened this Issue Feb 15, 2013 · 4 comments

Comments

Projects
None yet
2 participants

Hey Giz

getting this when setting up the latest version when upgrading from an older version - let me know if you've seen this.

Warning: ucwords() expects parameter 1 to be string, array given in /Applications/MAMP/htdocs/NONA/wordpress/wp-content/themes/nona-start/functions/cuztom/classes/cuztom.class.php on line 199

Owner

gizburdt commented Feb 15, 2013

Did you try to remove all files and upload all the new files? If you copy and replace them, it's sometimes going wrong... Let me know ;)

gizburdt closed this Feb 22, 2013

Hey Man

tried deleting the entire folder, created a new folder and loaded in the new files, still getting a similar issue,

Warning: ucwords() expects parameter 1 to be string, array given in /Applications/MAMP/htdocs/lyb-weddings/wordpress/wp-content/themes/lyb-weddings/functions/cuztom/classes/cuztom.class.php on line 34

Note Sure if this is different because its now a newer version.

Owner

gizburdt commented May 5, 2013

Hi Paul,

Since version 2.1 you need to add a metabox is as first parameter (https://github.com/Gizburdt/Wordpress-Cuztom-Helper/wiki/Meta-Boxes).

thanks - that was a little silly, and realized now that I hadn't responded to let you know that was it. cheers

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment