New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Login token support (3.1.15, 3.3.9, 3.4.6, 3.5.3, 3.6) #880

Closed
otatarintseva opened this Issue Nov 13, 2018 · 3 comments

Comments

Projects
None yet
3 participants
@otatarintseva

otatarintseva commented Nov 13, 2018

The changes to the login process in Moodle versions 3.1.15, 3.3.9, 3.4.6, 3.5.3, 3.6 require a fix to the header login, if enabled.

Without this patch, the top login will fail due to missing token.

For details of required changes, see: https://docs.moodle.org/dev/Login_token

@gjb2048 gjb2048 self-assigned this Nov 13, 2018

@gjb2048

This comment has been minimized.

Owner

gjb2048 commented Nov 13, 2018

Thanks for the information but I already know all about this and have checked the theme. It is not affected.

@gjb2048 gjb2048 closed this Nov 13, 2018

@gjb2048 gjb2048 added the Not a bug label Nov 13, 2018

@UncleRaymondo

This comment has been minimized.

UncleRaymondo commented Nov 19, 2018

Can we please reopen this as it is affected... I've just had to use the disablelogintoken workaround for users to be able to login using this theme.

Cheers,
Ray

@gjb2048

This comment has been minimized.

Owner

gjb2048 commented Nov 19, 2018

Dear Ray,

I don't know why you keep asking this as the theme ALREADY SUPPORTS THE LOGIN TOKEN!!!!!

I've already checked the Moodle 3.5 version and have just double checked the versions for Moodle 3.3 and 3.4. Any version less than that is unsupported but I doubt that there would be a problem due to the nature of the issue.

Please post here clear evidence that it is actually the Essential theme with the issue.

Gareth

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment