Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Release 0.9.0.

  • Loading branch information...
commit 3eb8b24c72e340d13e5f0336a8f0b65c35ab4f3b 1 parent d828369
@gkellogg authored
Showing with 11 additions and 10 deletions.
  1. +6 −7 .gemspec
  2. +1 −0  .gitignore
  3. +1 −0  Gemfile
  4. +2 −2 README.markdown
  5. +1 −1  VERSION
View
13 .gemspec
@@ -27,18 +27,17 @@ Gem::Specification.new do |gem|
gem.required_ruby_version = '>= 1.8.1'
gem.requirements = []
- gem.add_runtime_dependency 'rdf', '>= 0.3.11'
+ gem.add_runtime_dependency 'rdf', '>= 1.0'
gem.add_runtime_dependency 'json', '>= 1.7.5'
gem.add_development_dependency 'equivalent-xml' , '>= 0.2.8'
gem.add_development_dependency 'open-uri-cached', '>= 0.0.5'
gem.add_development_dependency 'yard' , '>= 0.8.3'
- gem.add_development_dependency 'spira', '>= 0.0.12'
gem.add_development_dependency 'rspec', '>= 2.12.0'
- gem.add_development_dependency 'rdf-spec', '>= 0.3.11'
- gem.add_development_dependency 'rdf-turtle', '>= 0.3.2'
- gem.add_development_dependency 'rdf-trig', '>= 0.1.4'
- gem.add_development_dependency 'rdf-isomorphic', '>= 0.3.4'
- gem.add_development_dependency 'rdf-xsd', '>= 0.3.8'
+ gem.add_development_dependency 'rdf-spec', '>= 1.0'
+ gem.add_development_dependency 'rdf-turtle'
+ gem.add_development_dependency 'rdf-trig'
+ gem.add_development_dependency 'rdf-isomorphic'
+ gem.add_development_dependency 'rdf-xsd'
gem.add_runtime_dependency 'backports'
gem.post_install_message = nil
end
View
1  .gitignore
@@ -6,3 +6,4 @@
/spec.pdf
/pkg/
/.rbx/
+Gemfile.lock
View
1  Gemfile
@@ -2,6 +2,7 @@ source "http://rubygems.org"
gemspec :name => ""
gem 'rdf', :git => "git://github.com/ruby-rdf/rdf.git"
+gem 'rdf-spec', :git => "git://github.com/ruby-rdf/rdf-spec.git"
gem 'backports', :platforms => %w(ruby_18)
group :development do
View
4 README.markdown
@@ -220,8 +220,8 @@ Full documentation available on [RubyDoc](http://rubydoc.info/gems/json-ld/file/
## Dependencies
* [Ruby](http://ruby-lang.org/) (>= 1.8.7) or (>= 1.8.1 with [Backports][])
-* [RDF.rb](http://rubygems.org/gems/rdf) (>= 0.3.4)
-* [JSON](https://rubygems.org/gems/json) (>= 1.5.1)
+* [RDF.rb](http://rubygems.org/gems/rdf) (>= 1.0)
+* [JSON](https://rubygems.org/gems/json) (>= 1.5)
## Installation
The recommended installation method is via [RubyGems](http://rubygems.org/).
View
2  VERSION
@@ -1 +1 @@
-0.3.2
+0.9.0
Please sign in to comment.
Something went wrong with that request. Please try again.