New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Raise cmake_minimum_required: 2.8 -> 3.4 #43

Merged
merged 1 commit into from Dec 3, 2018

Conversation

Projects
None yet
2 participants
@MaskRay
Copy link
Contributor

MaskRay commented Dec 2, 2018

This is 0001-Raise-cmake_minimum_required-2.8-3.4.patch used in the Real World CTF challenge rwext5.

See CMP0065, otherwise -rdynamic is unconditionally added to linked executable. These .dynsym symbols are not really useful.

Raise cmake_minimum_required: 2.8 -> 3.4
See CMP0065, otherwise -rdynamic is unconditionally added to linked executable. These .dynsym symbols are not really useful.

@gkostka gkostka merged commit e9ca4a2 into gkostka:master Dec 3, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@MaskRay MaskRay deleted the MaskRay:cmake branch Dec 3, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment