Permalink
Browse files

graphviz.js: Don't require the 'sys' module.

It's not used and it causes a deprecation warning with node.js 0.6 because the module has been renamed to 'util'.
  • Loading branch information...
1 parent f94fa96 commit 0df7cf18c5b88b359ce707e2e07661bcc664a462 @papandreou papandreou committed Dec 14, 2011
Showing with 1 addition and 2 deletions.
  1. +1 −2 lib/graphviz.js
View
@@ -1,8 +1,7 @@
/**
* Module dependencies.
*/
-var sys = require('sys'),
- path = require('path'),
+var path = require('path'),
spawn = require('child_process').spawn,
temp = require('temp'),
fs = require('fs'),

0 comments on commit 0df7cf1

Please sign in to comment.