Permalink
Browse files

bump version to 1.1.0

  • Loading branch information...
1 parent 965c0b2 commit 3d6c072f6de26ebfe87e2cc8eb4d43ffbc258178 @glv committed Nov 7, 2010
Showing with 6 additions and 6 deletions.
  1. +1 −1 VERSION.yml
  2. +5 −5 rspec-unit.gemspec
View
@@ -1,4 +1,4 @@
---
:major: 1
-:minor: 0
+:minor: 1
:patch: 0
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-unit}
- s.version = "1.0.0"
+ s.version = "1.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Glenn Vanderburg"]
- s.date = %q{2010-10-10}
+ s.date = %q{2010-11-07}
s.description = %q{test/unit compatibility for RSpec 2.}
s.email = %q{glv@vanderburg.org}
s.extra_rdoc_files = [
@@ -48,12 +48,12 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rspec>, ["~> 2.0"])
+ s.add_runtime_dependency(%q<rspec>, ["~> 2.1"])
else
- s.add_dependency(%q<rspec>, ["~> 2.0"])
+ s.add_dependency(%q<rspec>, ["~> 2.1"])
end
else
- s.add_dependency(%q<rspec>, ["~> 2.0"])
+ s.add_dependency(%q<rspec>, ["~> 2.1"])
end
end

0 comments on commit 3d6c072

Please sign in to comment.