Skip to content
Browse files

bump guard dependency to ~> 1.0

  • Loading branch information...
1 parent 5d18e5c commit 4163b3f4defa558a0a597797cce4b75c5752c6fd @zimbatm zimbatm committed Jan 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 guard-minitest.gemspec
View
2 guard-minitest.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6'
s.rubyforge_project = 'guard-minitest'
- s.add_dependency 'guard', '~> 0.4'
+ s.add_dependency 'guard', '~> 1.0'
# Use this environment variable only for testing
if ENV["minitest_version"] =~ /^1/

0 comments on commit 4163b3f

Please sign in to comment.
Something went wrong with that request. Please try again.