Relax dependency on minitest version #66

Closed
stevenringo opened this Issue Sep 26, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@stevenringo

Currently the minitest version is expected to be "~> 3.3.0"

Considering minitest is being changed quite often at the minor version, perhaps tconsole should take this into account. Currently its only valid for changes on the patch version.

Recommend changing this dependency to "~> 3.4", which means all versions from 3.4 and up, but not including 4.x

@commondream

This comment has been minimized.

Show comment Hide comment
@commondream

commondream Dec 8, 2012

Collaborator

Done!

Collaborator

commondream commented Dec 8, 2012

Done!

@commondream commondream closed this Dec 8, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment