New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Replace python-datamuse submodule with PyPI package #5

Closed
gmarmstrong opened this Issue Feb 15, 2018 · 2 comments

Comments

1 participant
@gmarmstrong
Owner

gmarmstrong commented Feb 15, 2018

@gmarmstrong gmarmstrong self-assigned this Feb 15, 2018

@gmarmstrong

This comment has been minimized.

Owner

gmarmstrong commented Feb 17, 2018

My own fork is ready to be uploaded to PyPI. Commit 76ad6a3, which uses the PyPI version, will be merged to master once I've published the datamuse package.

@gmarmstrong

This comment has been minimized.

Owner

gmarmstrong commented Feb 18, 2018

Resolved by 76ad6a3.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment