Low level AMQP frame encoding and decoding library
Python
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
codegen
docs
pamqp
tests
tools
.checkignore
.codeclimate.yml
.gitignore
.travis.yml
LICENSE
MANIFEST.in
README.rst
requirements.txt
setup.cfg
setup.py

README.rst

pamqp

pamqp is a pure-python AMQP 0-9-1 frame encoder and decoder. The aim is to create a client agnostic python encoder and decoder for general purpose use.

Version Downloads Status Coverage License

Documentation

http://pamqp.readthedocs.org

License

BSD

Python Versions Supported

2.6+, 3.2+

Requirements

codegen (not required for use) requires lxml.